To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
Unixy.pl
Internetowe forum na temat systemów GNU/Linux Unix

Serwer - [Debian - etch] apache2, php5 i postgresql 8.1

replay - 2007-05-20, 10:01
Temat postu: [Debian - etch] apache2, php5 i postgresql 8.1
Witam!

Zainstalowalem apt-get 'em pozywsze pakiety. Niby wszystko dziala, ale... nie moge znalezc na dysku biblioteki pgsql.so aby moc korzystac w php z postgresq. Przetrzepalem caly dysk i nic :( (find / -iname *pgsql*.so). Czy ktos wie moze skad mozna pobrac te biblioteke? A moze przy instalowaniu z repozytorium jest jakis 'myk' zeby ta biblioteka tez sie sciagnela??



Maciej.

kriks - 2007-05-20, 11:30

jeśli chodzi o działanie z php to
apt-get install php5-pgsql

i wtedy
/usr/lib/php5/20060613+lfs/pgsql.so

replay - 2007-05-20, 17:37

Dzięki - pomogło.


Powered by phpBB modified by Przemo © 2003 phpBB Group